Информатика 220 гр 24.12.2020

220 группа

Тема: Работа и возможности работы с динамическими (электронными) таблицами.

Как найти среднее арифметическое число в таблицах Excel

Вычисление среднего значения в таблицах Excel является базовой функцией, позволяющей быстро найти нужную информацию, например, по выручке за год или месяц.

Вычисление среднего значения через встроенный инструмент в Excel

Выполнить задачу можно выделив нужный свод данных и на главной странице кликнув на «Функции» и выбрав «Среднее».

 
Как найти среднее арифметическое число в таблицах Excel
 

Готово система добавила ниже ячейку со средним значением.

 
Как найти среднее арифметическое число в таблицах Excel
 

Если использовать функцию сразу в нескольких столбцов, то система доставит ячейки под каждым.

 
Как найти среднее арифметическое число в таблицах Excel
 

Когда данные значение как отдельная цифра, то выделив значения в нижней части экрана будет указано нужное значение.

 
Как найти среднее арифметическое число в таблицах Excel
 

Среднее значение через формулу в Эксель

Сделать задачу также можно через стандартную формулу для чего прописываем в ячейке:

=СРЗНАЧ(D2:D9)

 
Как найти среднее арифметическое число в таблицах Excel
 

Через мастер формул

При необходимости нужно выделить нужную ячейку и кликнуть на функции.

 
Как найти среднее арифметическое число в таблицах Excel
 

Далее в категории «Полный алфавитный перечень» выбираем СРЗНАЧ.

 
Как найти среднее арифметическое число в таблицах Excel
 

Теперь можно выделить столбец или строку, где нужно произвести вычисление.

 
Как найти среднее арифметическое число в таблицах Excel
 

Через панель формул

Выполнить задачу также можно выбрав вкладку «Формулы» после чего кликнув на «Другие функции»-Статические»-«СРЗНАЧ».

 
Как найти среднее арифметическое число в таблицах Excel
 

Задание:

  • Рассчитать любым удобным способом среднее значение, в данном файле Файл для расчета среднего значения, воспользовавшись программой Microsoft Excel или Google таблицей и полученный результат выслать файлом (не скриншотом) на электронный адрес gordymova35@bk.ru, в срок до 25.12.2020

ВНИМАНИЕ!

Студенты 220 группы! 

Курс информатики у Вас заканчивается! Все практические работы должны быть сданы в срок!

25 декабря состоится дифференцированный зачет на платформе http://5.130.107.7/moodle/

Заходите по собственному логину и паролю.

Тест будет доступен до Пятница, 25 Декабрь 2020, 09:00

Тестирование будет окончено в Пятница, 25 Декабрь 2020, 14:00

Ограничение по времени: 30 мин.