Информатика 20, 110 гр 16.11.2020

20 группа

Тема: Работа и возможности работы с динамическими (электронными) таблицами.

Как найти среднее арифметическое число в таблицах Excel

Вычисление среднего значения в таблицах Excel является базовой функцией, позволяющей быстро найти нужную информацию, например, по выручке за год или месяц.

Вычисление среднего значения через встроенный инструмент в Excel

Выполнить задачу можно выделив нужный свод данных и на главной странице кликнув на «Функции» и выбрав «Среднее».

 
Как найти среднее арифметическое число в таблицах Excel
 

Готово система добавила ниже ячейку со средним значением.

 
Как найти среднее арифметическое число в таблицах Excel
 

Если использовать функцию сразу в нескольких столбцов, то система доставит ячейки под каждым.

 
Как найти среднее арифметическое число в таблицах Excel
 

Когда данные значение как отдельная цифра, то выделив значения в нижней части экрана будет указано нужное значение.

 
Как найти среднее арифметическое число в таблицах Excel
 

Среднее значение через формулу в Эксель

Сделать задачу также можно через стандартную формулу для чего прописываем в ячейке:

=СРЗНАЧ(D2:D9)

 
Как найти среднее арифметическое число в таблицах Excel
 

Через мастер формул

При необходимости нужно выделить нужную ячейку и кликнуть на функции.

 
Как найти среднее арифметическое число в таблицах Excel
 

Далее в категории «Полный алфавитный перечень» выбираем СРЗНАЧ.

 
Как найти среднее арифметическое число в таблицах Excel
 

Теперь можно выделить столбец или строку, где нужно произвести вычисление.

 
Как найти среднее арифметическое число в таблицах Excel
 

Через панель формул

Выполнить задачу также можно выбрав вкладку «Формулы» после чего кликнув на «Другие функции»-Статические»-«СРЗНАЧ».

 
Как найти среднее арифметическое число в таблицах Excel
 

Задание:

  • Рассчитать любым удобным способом среднее значение, в данном файле Файл для расчета среднего значения, воспользовавшись программой Microsoft Excel или Google таблицей и полученный результат выслать файлом (не скриншотом) на электронный адрес gordymova35@bk.ru, в срок до 18.11.2020

ВНИМАНИЕ!

Студенты 20 группы! 

Для Вас состоится видеоконференция по выполнению практических работ, согласно расписание 18 ноября в 11:00!

Александра Гордымова приглашает вас на запланированную конференцию: Zoom.

Тема: Математические функции

Подключиться к конференции Zoom
https://us04web.zoom.us/j/2574840611?pwd=M0xNOFcrdHNZaTFnaUMrbVc5WkZ5dz09

Идентификатор конференции: 257 484 0611
Код доступа: 7nDkD6


110 группа

Тема: Понятие об операционных системах. Виды операционных систем.

Операционная система, сокр. ОС (англ. operating system, OS) — комплекс взаимосвязанных программ, предназначенных для управления ресурсами компьютера и организации взаимодействия с пользователем.

Посмотрите видеоурок по теме:


Задание: Ответить на вопросы, в срок до 18.11.2020, по ссылке https://docs.google.com/forms/d/e/1FAIpQLSe0K0a2Xyc95BDFm6W4e0MrCVkDKtXMYFX7lINnb7La7XIidw/viewform?usp=sf_link